<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/WKIS_favicon.png" type="image/png" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_name" content="WKIS" />
<meta name="branch:deeplink:freq_site_market" content="miami" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=323701765"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="838" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wkisfm.radio.com/general/WKIS_Header_Large_Logo_310x100.png" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_category" content="country" />
<meta name="description" content="Thomas Rhett&#039;s adorable daughters got fancy with some pastel dresses while their country star dad brought home a catch they honestly weren’t too excited about." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/ThomasRhett_0.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.radio.com/blogs/tiana-timmerberg/thomas-rhett-s-daughters-weren-t-thrilled-about-his-easter-fishing-adventure" />
<link rel="shortlink" href="https://wkis.radio.com/node/14566" />
<meta property="og:site_name" content="WKIS" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thomas Rhett’s Daughters Weren’t Thrilled About His Easter Fishing Adventure" />
<meta property="og:url" content="https://wkis.radio.com/blogs/tiana-timmerberg/thomas-rhett-s-daughters-weren-t-thrilled-about-his-easter-fishing-adventure" />
<meta property="og:description" content="Thomas Rhett&#039;s adorable daughters got fancy with some pastel dresses while their country star dad brought home a catch they honestly weren’t too excited about." />
<meta property="og:updated_time" content="2019-04-22T15:34:00-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wkisfm.radio.com/ThomasRhett_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Thomas Rhett’s Daughters Weren’t Thrilled About His Easter Fishing Adventure" />
<meta name="twitter:text:description" content="KISS Country 99.9 FM - Miami Country Music - WKIS-FM" />
<meta name="twitter:site" content="@999kisscountry" />
<meta name="twitter:title" content="Thomas Rhett’s Daughters Weren’t Thrilled About His Easter Fishing" />
<meta name="twitter:description" content="Thomas Rhett&#039;s adorable daughters got fancy with some pastel dresses while their country star dad brought home a catch they honestly weren’t too excited about." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wkisfm.radio.com/ThomasRhett_0.jpg" />
<meta property="article:author" content="facebook.com/kiss999" />
<meta property="article:published_time" content="2019-04-22T15:34:00-0400" />
<meta property="article:author:name" content="Tiana Timmerberg" />
<meta name="cXenseParse:author" content="https://wkis.radio.com/Tiana%20Timmerberg" />
<meta name="cXenseParse:recs:category" content="Thomas Rhett/Carrie Underwood/Mike Fisher/Country" />
<meta name="cXenseParse:ent-editorialFeed" content="Country" />
<meta name="station-call-letters" content="WKIS-FM" />
<meta name="nmc:tag" content="Thomas Rhett/Carrie Underwood/Mike Fisher" />
<meta name="nmc:author" content="Tiana Timmerberg" />
<meta name="nmc:pid" content="blogs_tiana-timmerberg_thomas-rhett-s-daughters-weren-t-thrilled-about-his-easter-fishing-adventure" />
<meta name="nmc:station" content="rdioed" />
<meta name="editorial.radio" content="yes" />
  <title>Thomas Rhett’s Daughters Weren’t Thrilled About His Easter Fishing Adventure | WKIS</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wkis.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wkis.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_css/css__OaoiNRD4phGQ3dv1W5zzBPKFELKjp0HqT2O8w16WMlg__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_css/css__378e6zGzzkrXOz8rf1O4IXKs6SLSuWgZqrIm1WQIKHU__8QdPpRHR0BbyGF3idhhOVjuPSlC7ezmJvgj0q2vqDcw__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.css" media="all" />
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__4nGPAX0J26kwyGzN5W-OuF_LZY7e_Fzst47DfUnFnyY__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__914719377")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1740908475")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1110239107")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1719187148")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__2035702247")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1780058812")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__647265033")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__301047089")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__578433091")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__MJSAM-7Vw2WqgR42erpLngcV_bAP7HiaEpxfEc3gZuc__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "miami");
  googletag.pubads().setTargeting("station", "wkisfm");
  googletag.pubads().setTargeting("genre", "country");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "tiana-timmerberg");
  googletag.pubads().setTargeting("blog", "tiana-timmerberg");
  googletag.pubads().setTargeting("pid", "blogs_tiana-timmerberg_thomas-rhett-s-da");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__G3ahBNj6p-CPSGDk3uMneYs6nhrbX3WXNZn9ztVIi2M__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17913619-29", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__ujg-kUg0CaCXbZuE7Yj0KiOQ3kKS7UvM3X00TGpJrWs__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-14566 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1873595826" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__914719377" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__914719377',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__914719377',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.amazonaws.com/s3.wkisfm.radio.com/general/WKIS_Header_Large_Logo_310x100.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1539609066" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1110239107" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1110239107");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.amazonaws.com/s3.wkisfm.radio.com/general/WKIS_Header_Small_Logo_185x45.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/durkin-june" class="menu__link--child--primary  " data-menu-link="">KISS Morning Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/darlene-evans" class="menu__link--child--primary  " data-menu-link="">Darlene Evans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dina-b" class="menu__link--child--primary  " data-menu-link="">Dina B</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/hosts/tc" class="menu__link--child--primary  " data-menu-link="">TC</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/playlist" class="menu__link--child--primary  " data-menu-link="">Recently Played</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/playlists" class="menu__link--child--primary  " data-menu-link="">Playlists</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/videos" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/south-florida-auto-news" class="menu__link--child--primary  " data-menu-link="">S FL Auto News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/articles/tracking-tropics" class="menu__link--child--primary  " data-menu-link="">Storm Coverage</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/concerts" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/appearances" class="menu__link--child--primary  " data-menu-link="">KISS Crew Appearances</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/events/type/community" class="menu__link--child--primary  " data-menu-link="">Community</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/chili-cookoff" class="menu__link--child--primary  " data-menu-link="">2019 Chili CookOff</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Connect</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/join-kiss-999-country-club" class="menu__link--child--primary  " data-menu-link="">Join Our Club</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/connect/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/contact-advertising" class="menu__link--child--primary  " data-menu-link="">Advertise with us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Miami Blog</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/about/join-kiss-999-country-club" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KissCountry999/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kisscountry999/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/kisscountry999" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/KissCountry999" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/about/join-kiss-999-country-club" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1991225543" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1719187148" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1719187148");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-b4e80a58cb35941b5756714f7603b7f5">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1025996946" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__2035702247" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__2035702247");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/tiana-timmerberg/thomas-rhett-s-daughters-weren-t-thrilled-about-his-easter-fishing-adventure" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Thomas Rhett’s Daughters Weren’t Thrilled About His Easter Fishing Adventure </h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Plus an adorable Easter story from Carrie Underwood and Mike Fisher </h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 22, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/og_775x515.jpg?itok=P1xNeCuQ" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/tiana-timmerberg">
        Tiana Timmerberg      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://wkis.radio.com/s3/files/styles/delta__775x515/s3/ThomasRhett_0.jpg?itok=T4tCXQjU" alt="Thomas Rhett accepts the Male Artist of the Year award onstage during the 54th Academy Of Country Music Awards at MGM Grand Garden Arena on April 07, 2019 in Las Vegas, Nevada" title="Thomas Rhett accepts the Male Artist of the Year award onstage during the 54th Academy Of Country Music Awards at MGM Grand Garden Arena on April 07, 2019 in Las Vegas, Nevada" /><figcaption><p>Kevin Winter, Getty</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div id="ym_44000112" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In a day filled with love and gratitude,<strong> <a href="https://wkis.radio.com/tag/Thomas-Rhett" target="_blank">Thomas Rhett</a> </strong>celebrated Easter with a relaxed day with his super sweet family. His adorable daughters got fancy with some pastel dresses while their country star dad brought home a catch they honestly weren’t too excited about.</p><p><strong>Related</strong>: <a href="/blogs/bob-diehl/thomas-rhetts-wife-and-daughters-star-look-what-god-gave-her-video" class="related-link" title="Related Thomas Rhett&#039;s Wife and Daughters Star in &quot;Look What God Gave Her&quot; Video">Thomas Rhett&#039;s Wife and Daughters Star in &quot;Look What God Gave Her&quot; Video</a>

</p><p>In a hilarious photo shared to Instagram, the Rhett family captured a perfect moment of disapproval. While Thomas poses with a fish we can safely assume he caught in the water behind him, daughters Ada and Willa aren’t shy about their disgust. He just wanted to show off his catch, but the girls were <em>not </em>having it.</p><p>“Clearly they love it,” Thomas joked in the caption of the holiday post.</p><p><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/Bwh7UUHA0Hi/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" data-instgrm-version="10" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bwh7UUHA0Hi/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style=" display:block; height:60px; margin:0 auto 16px; width:210px;"><svg xmlns="https://www.w3.org/2000/svg" viewbox="0 0 840 300" width="210" version="1" height="50px " xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9"></path></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bwh7UUHA0Hi/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Clearly they love it-- happy Easter y’all! Hope everyone is spending time with their families. Thank you Jesus for this beautiful day----</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/thomasrhettakins/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> ThomasRhettAkins</a> (@thomasrhettakins) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-04-21T19:56:25+00:00">Apr 21, 2019 at 12:56pm PDT</time></p></div></blockquote> <script src="//www.instagram.com/embed.js"></script></p><p>Along with Rhett’s daughters being less than thrilled about his slimy catch, the country Easter stories continued with some help from another one of our favorite families. <a href="https://wkis.radio.com/tag/Carrie-Underwood" target="_blank"><strong>Carrie Underwood</strong></a> and <strong>Mike Fisher</strong> shared a heartwarming story about son Isaiah to Twitter.</p><p>“Isaiah’s bed time prayer finished with ‘Jesus thanks for going in the tomb and thanks for getting out all by yourself’” Fisher wrote of their four-year-old son’s understanding of the holiday. So sweet!</p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">Isaiah’s bed time prayer finished with “Jesus thanks for going in the tomb and thanks for getting out all by yourself” --</p>— Mike Fisher (@mikefisher1212) <a href="https://twitter.com/mikefisher1212/status/1120135777948708871?ref_src=twsrc%5Etfw">April 22, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/thomas-rhett-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Thomas Rhett</a></div>
          <div class="tag odd"><a href="/tag/carrie-underwood-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Carrie Underwood</a></div>
          <div class="tag even"><a href="/tag/mike-fisher" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mike Fisher</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-bae42ab25eaf70698156ee6ffabdcfb1">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://wkis.radio.com/shows/dina-b"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_dinab.png?itok=k5XHh_7b&amp;c=87938a738ef9ba4792d4d8233f789847" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/dina-b">Dina B</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T19:00:00-04:00">7:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1021037042" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1780058812" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1780058812");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-af5ee7eeeb19199d0fe872a7aa2ef6f8">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_DurkinJune.png?itok=eE5K0dqp&amp;c=60de07a45f15ec57a1189a5be5e83ee0" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/durkin-june">Durkin &amp; June</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T06:00:00-04:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_darlene.png?itok=6iKF6eXO&amp;c=030a442be994eeaef10397978cc7b386" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/darlene-evans">Darlene Evans</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_dinab.png?itok=k5XHh_7b&amp;c=87938a738ef9ba4792d4d8233f789847" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/dina-b">Dina B</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T19:00:00-04:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_TC.png?itok=gd025Qi6" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/tc">TC</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-04-22T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-04-23T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_2069176883" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__647265033" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__647265033");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-7551d38d242e9b29145deeb307ffaaeb">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        27      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/zoo-miami-party-planet">Zoo Miami: Party For the Planet</a>      </span>
              <span class="item__subtitle">
        Zoo Miami      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        27      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/meet-tc-miami-lakes-automall-0">Meet TC at Miami Lakes Automall</a>      </span>
              <span class="item__subtitle">
        Miami Lakes Automall      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        28      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/2019-walk-madd-and-madd-dash-ft-lauderdale-5k">2019 Walk Like MADD and MADD Dash Ft. Lauderdale 5K</a>      </span>
              <span class="item__subtitle">
        Huizenga Plaza      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        28      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/zoo-miami-party-planet">Zoo Miami: Party For the Planet</a>      </span>
              <span class="item__subtitle">
        Zoo Miami      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        04      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/march-babies-0">March for Babies</a>      </span>
              <span class="item__subtitle">
        Nova Southeastern University      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_407625233" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__301047089" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__301047089");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-c33e9c685d9f326c5214d12c4b07eeff">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/durkin-junes-clip-week-are-peeps-best-or-worst"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1555761529.jpg?itok=ZsaiECS8" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/durkin-junes-clip-week-are-peeps-best-or-worst">Durkin & June's Clip Of The Week - Are Peeps the Best or the Worst?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-morning-show-bits" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country Morning Show Bits</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/trending-durkin-and-june-april-8-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1555117913.jpg?itok=P0sVs9UF" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/trending-durkin-and-june-april-8-2019">Trending with Durkin and June - April 8, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/trending-durkin-june-april-2-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/775x515_WKIS_header.jpg?itok=ctM_CdUo&amp;c=32541fe809e485ff5a270c0c40997cd7" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/trending-durkin-june-april-2-2019">Trending with Durkin & June - April 2, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/darlene-evans-interviews-howard-bellamy-bellamy-brothers"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/775x515_WKIS_header.jpg?itok=ctM_CdUo&amp;c=32541fe809e485ff5a270c0c40997cd7" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/darlene-evans-interviews-howard-bellamy-bellamy-brothers">Darlene Evans Interviews Howard Bellamy of the Bellamy Brothers</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/darlene-interviews-gretchen-wilson"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/775x515_WKIS_header.jpg?itok=ctM_CdUo&amp;c=32541fe809e485ff5a270c0c40997cd7" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/darlene-interviews-gretchen-wilson">Darlene Interviews Gretchen Wilson</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/locash-phoner-11-30-18mp3-3"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1543672054.jpg?itok=vTyNqqpz" title="1543672054.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/locash-phoner-11-30-18mp3-3">LOCASH PHONER Interview 11-30-18</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_2038237896" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__578433091" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__578433091");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/durkin-june" class="link--child menu__link">KISS Morning Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/darlene-evans" class="link--child menu__link">Darlene Evans</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dina-b" class="link--child menu__link">Dina B</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/hosts/tc" class="link--child menu__link">TC</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/playlist" class="link--child menu__link">Recently Played</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/categories/playlists" class="link--child menu__link">Playlists</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/audio-channel/podcasts/programs" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="https://www.radio.com/blogs/how-listen-radio-stations-online-radiocom-faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="https://wkis.radio.com/events" class="link--parent menu__link">Events</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://wkis.radio.com/events/type/appearances" class="link--child menu__link">Appearances</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/categories/chili-cookoff" class="link--child menu__link">2019 Chili CookOff</a></li>
<li class="last leaf item--child menu__item"><a href="https://wkis.radio.com/events/type/concerts" class="link--child menu__link">Concerts</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/kisscountry999/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/kisscountry999" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/kisscountry999" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://wkis.radio.com/join-kiss-999-country-club#//" class="link--child menu__link">Join Our Club</a></li>
<li class="leaf item--child menu__item"><a href="/connect/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/contact-advertising" class="link--child menu__link">Advertise with us</a></li>
<li class="leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/miami/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wkis" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KissCountry999/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kisscountry999/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/kisscountry999" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/KissCountry999" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-kiss-country-999-fm"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-kiss-country-999-fm"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742771,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1854,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wkis.radio.com\/blogs\/tiana-timmerberg\/thomas-rhett-s-daughters-weren-t-thrilled-about-his-easter-fishing-adventure","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wkis.radio.com/blogs/tiana-timmerberg/thomas-rhett-s-daughters-weren-t-thrilled-about-his-easter-fishing-adventure&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__1P0-hi1VPzmBHrEaVS5PbB0tiazzOtVYZTuL12unv2Y__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__rVPDkJARyIl06t31uXjFAcik5vgOB8CkxcS6X4dqcQs.js"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122520&amp;action=100&amp;segment=entercomkiss999wkisfm&amp;m=1&amp;sifi_tuid=67308"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
