<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/WKIS_favicon.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Watch The Latest \u0022Mean Tweets: Music Edition\u0022 On \u0027Jimmy Kimmel Live\u0027",
            "name": "Watch The Latest \u0022Mean Tweets: Music Edition\u0022 On \u0027Jimmy Kimmel Live\u0027",
            "description": "Twitter isn’t always the friendliest place to be, especially for people in the public eye. Fortunately, there are plenty of celebrities who are able to brush off the harsh criticism from “fans” and poke a little fun at themselves. That brings us to the latest round of Jimmy Kimmel Live’s “Mean Tweets – Music Edition.”P!nk, Elvis Costello, Korn, The Strokes, Luke Bryan, and Tyga are among those on the hot seat this time. Take a look.[fembed ftype=\u0022iframe\u0022 width=\u0022775\u0022 height=\u0022436\u0022 src=\u0022{protocol}s://www{*}youtube{*}com/embed/ZPM9aAvOIg0\u0022 mozallowfullscreen=\u0022 \u0022 provider=\u0022youtube_embedder\u0022][/fembed]",
            "author": {
                "@type": "Person",
                "@id": "https://wkis.radio.com/syndicated-authors/bob-diehl",
                "name": "Bob Diehl",
                "url": "https://wkis.radio.com/syndicated-authors/bob-diehl",
                "sameAs": ""
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-10-10T14:38:43-04:00",
            "dateModified": "2018-10-10T14:38:43-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.wkisfm.radio.com/Untitled%2520design%2520%25282%2529_0.jpg",
                "width": "775",
                "height": "515"
            },
            "mainEntityOfPage": "https://wkis.radio.com/blogs/bob-diehl/watch-latest-mean-tweets-music-edition-jimmy-kimmel-live"
        }
    ]
}</script>
<meta name="branch:deeplink:station_id" content="838" />
<meta name="branch:deeplink:station_name" content="WKIS" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wkisfm.radio.com/general/WKIS_Header_Large_Logo_310x100.png" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_category" content="country" />
<meta name="branch:deeplink:freq_site_market" content="miami" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=323701765"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="description" content="P!nk, Elvis Costello, Korn, The Strokes, Luke Bryan, Tyga and more" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/Untitled%2520design%2520%25282%2529_0.jpg" />
<link rel="canonical" href="https://radio.com//blogs/bob-diehl/watch-latest-mean-tweets-music-edition-jimmy-kimmel-live" />
<link rel="shortlink" href="https://wkis.radio.com/node/9991" />
<meta property="og:site_name" content="WKIS" />
<meta property="og:title" content="Watch The Latest &quot;Mean Tweets: Music Edition&quot; On &#039;Jimmy Kimmel Live&#039;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wkis.radio.com/blogs/bob-diehl/watch-latest-mean-tweets-music-edition-jimmy-kimmel-live" />
<meta property="og:updated_time" content="2018-10-10T14:38:43-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wkisfm.radio.com/Untitled%2520design%2520%25282%2529_0.jpg" />
<meta name="twitter:text:title" content="Watch The Latest &quot;Mean Tweets: Music Edition&quot; On &#039;Jimmy Kimmel Live&#039;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@999kisscountry" />
<meta name="twitter:text:description" content="KISS Country 99.9 FM - Miami Country Music - WKIS-FM" />
<meta name="twitter:title" content="Watch The Latest &quot;Mean Tweets: Music Edition&quot; On &#039;Jimmy Kimmel Live&#039;" />
<meta name="twitter:description" content="P!nk, Elvis Costello, Korn, The Strokes, Luke Bryan, Tyga and more" />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wkisfm.radio.com/Untitled%2520design%2520%25282%2529_0.jpg" />
<meta property="article:author" content="facebook.com/kiss999" />
<meta property="article:published_time" content="2018-10-10T14:38:43-0400" />
<meta property="article:author:name" content="Bob Diehl" />
<meta name="cXenseParse:author" content="https://wkis.radio.com/Bob%20Diehl" />
<meta name="cXenseParse:recs:category" content="Gwen Stefani/Tyga/halsey/Luke Bryan/Dua Lipa/The Chainsmokers/Imagine Dragons/jason mraz/Jason Derulo/The Strokes/Luke Combs/G-Eazy/Schoolboy Q/Elvis Costello/Pink/Miley Cyrus/Korn/Nickelback/Country/Classic Rock/Alternative/Hot AC / Top 40 / CHR/AC/Rock/Urban" />
<meta name="cXenseParse:ent-isContentHub" content="yes" />
<meta name="cXenseParse:ent-editorialFeed" content="Country/Classic Rock/Alternative/Hot AC / Top 40 / CHR/AC/Rock/Urban" />
<meta name="station-call-letters" content="WKIS-FM" />
  <title>Watch The Latest "Mean Tweets: Music Edition" On 'Jimmy Kimmel Live' | WKIS</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wkis.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wkis.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_css/css__MoU8R20ny8PIqn6xn2yrpw0TyQayScYtGorm84uSHsY__p2D3Qg_aOEpCdVHs7rAHoyD4Vx2As5lph3gzlvj6OeI__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.css" media="all" />
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__4nGPAX0J26kwyGzN5W-OuF_LZY7e_Fzst47DfUnFnyY__JXO9xK7KpO-2Tv1vm97_sRDtvFtu8tNkW11fN4euSe0__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__438937562")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_119696966")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_721304583")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__459579095")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1749835386")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1116668799")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__511126223")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__1685108006")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__959946524")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/MIA.MUSIC.WKISFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__612785877")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__MJSAM-7Vw2WqgR42erpLngcV_bAP7HiaEpxfEc3gZuc__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().setTargeting("market", "miami");
  googletag.pubads().setTargeting("station", "wkisfm");
  googletag.pubads().setTargeting("genre", "country");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "bob-diehl");
  googletag.pubads().setTargeting("blog", "bob-diehl");
  googletag.pubads().setTargeting("pid", "blogs_bob-diehl_watch-latest-mean-tweets");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__g6cSqIkHl0CcBzdPJzCgePFjnpPP_mcYgML-oCObAn0__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17913619-29", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__FnLwoYC8hbuw16HwqVUEOnCEzF93Dy2KSaOk8DDY9xA__z7rwTQjj4I96susohK51OD00Q4ng3cWoU5OVRS5dsc8__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js__jStMEEGVe0R4ckPQzRaJm_Pvw_5Q7ICYZbCbSA7tbwc__KP7cucL-5GSj3QWPMJ2ZjvSEeFM4pmZdinhX6nlUzQc__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9991 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_7708678" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__438937562" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__438937562',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__438937562',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
			</button></a><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--listen">
				<a target="_blank" href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ"><button><h1>Listen</h1></button></a>
			</div><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
				<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
			</div><!--
			--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
				<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
			</div><!--
			--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
				<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
			</div>
		</div>
	</div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.amazonaws.com/s3.wkisfm.radio.com/general/WKIS_Header_Large_Logo_310x100.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_521581464" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_721304583" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_721304583");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.amazonaws.com/s3.wkisfm.radio.com/general/WKIS_Header_Small_Logo_185x45.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/tc-june" class="menu__link--child--primary  " data-menu-link="">Kiss Morning Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/darlene-evans" class="menu__link--child--primary  " data-menu-link="">Darlene Evans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/dina-b" class="menu__link--child--primary  " data-menu-link="">Dina B</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/videos" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/south-florida-auto-news" class="menu__link--child--primary  " data-menu-link="">S FL Auto News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/articles/tracking-tropics" class="menu__link--child--primary  " data-menu-link="">Storm Coverage</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/concerts" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/appearances" class="menu__link--child--primary  " data-menu-link="">KISS 411 PAIN Crew</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/kiss-country-chili-cookoff-2019" class="menu__link--child--primary  " data-menu-link="">2019 Chili CookOff</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Connect</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/connect/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/join-kiss-999-country-club" class="menu__link--child--primary  " data-menu-link="">Join Our Club</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wkis.radio.com/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Miami Blog</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/about/join-kiss-999-country-club" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KissCountry999/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kisscountry999/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/kisscountry999" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/KissCountry999" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/about/join-kiss-999-country-club" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_991425741" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__459579095" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__459579095");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-cb160af2ab6a122722166807ae10d5b8">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/bob-diehl/watch-latest-mean-tweets-music-edition-jimmy-kimmel-live" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Watch The Latest "Mean Tweets: Music Edition" On 'Jimmy Kimmel Live'</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">P!nk, Elvis Costello, Korn, The Strokes, Luke Bryan, Tyga and more</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	October 10, 2018</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/og_775x515_0.jpg?itok=YEob3NW-" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/bob-diehl">
        Bob Diehl      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://wkis.radio.com/s3/files/styles/delta__775x515/s3/Untitled%2520design%2520%25282%2529_0.jpg?itok=JdiEB-lG" alt="Pink, The Strokes, Luke Bryan, Tyga" title="Pink, The Strokes, Luke Bryan, Tyga" /><figcaption><p>© Press Association / Raphael Dias/Getty Images / © Admedia, Inc / © Press Association</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div id="ym_44000112" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Twitter isn’t always the friendliest place to be, especially for people in the public eye. Fortunately, there are plenty of celebrities who are able to brush off the harsh criticism from “fans” and poke a little fun at themselves. That brings us to the latest round of <em>Jimmy Kimmel Live</em>’s “Mean Tweets – Music Edition.”</p><p><strong>Related</strong>: <a href="/blogs/watch-alice-cooper-green-day-more-read-mean-tweets-kimmel" class="related-link" title="Related WATCH: Alice Cooper, Green Day, &amp; More Read Mean Tweets on ‘Kimmel’">WATCH: Alice Cooper, Green Day, &amp; More Read Mean Tweets on ‘Kimmel’</a>

</p><p><a href="https://wkis.radio.com/tag/pink" target="_blank" rel="nofollow"><strong>P!nk</strong></a>, <a href="https://wkis.radio.com/tag/elvis-costello" target="_blank" rel="nofollow"><strong>Elvis Costello</strong></a>, <a href="https://wkis.radio.com/tag/korn" target="_blank" rel="nofollow"><strong>Korn</strong></a>, <a href="https://wkis.radio.com/tag/strokes" target="_blank" rel="nofollow"><strong>The Strokes</strong></a>, <a href="https://wkis.radio.com/tag/luke-bryan" target="_blank" rel="nofollow"><strong>Luke Bryan</strong></a>, and <a href="https://wkis.radio.com/tag/tyga" target="_blank" rel="nofollow"><strong>Tyga</strong></a> are among those on the hot seat this time. Take a look.</p><p><iframe width="775" height="436" src="https://www.youtube.com/embed/ZPM9aAvOIg0" mozallowfullscreen=" "></iframe></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/gwen-stefani-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gwen Stefani</a></div>
          <div class="tag odd"><a href="/tag/tyga" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyga</a></div>
          <div class="tag even"><a href="/tag/halsey-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">halsey</a></div>
          <div class="tag odd"><a href="/tag/luke-bryan-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Luke Bryan</a></div>
          <div class="tag even"><a href="/tag/dua-lipa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dua Lipa</a></div>
          <div class="tag odd"><a href="/tag/chainsmokers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Chainsmokers</a></div>
          <div class="tag even"><a href="/tag/imagine-dragons-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Imagine Dragons</a></div>
          <div class="tag odd"><a href="/tag/jason-mraz" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">jason mraz</a></div>
          <div class="tag even"><a href="/tag/jason-derulo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jason Derulo</a></div>
          <div class="tag odd"><a href="/tag/strokes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Strokes</a></div>
          <div class="tag even"><a href="/tag/luke-combs-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Luke Combs</a></div>
          <div class="tag odd"><a href="/tag/g-eazy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">G-Eazy</a></div>
          <div class="tag even"><a href="/tag/schoolboy-q" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Schoolboy Q</a></div>
          <div class="tag odd"><a href="/tag/elvis-costello" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Elvis Costello</a></div>
          <div class="tag even"><a href="/tag/pink-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pink</a></div>
          <div class="tag odd"><a href="/tag/miley-cyrus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miley Cyrus</a></div>
          <div class="tag even"><a href="/tag/korn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Korn</a></div>
          <div class="tag odd"><a href="/tag/nickelback" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nickelback</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-3c23e40a145d09899d0c233d43fef029">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://wkis.radio.com/hosts/durkin"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_toddallen2.png?itok=ABZeKEKz&amp;c=dcf5316ae6f458b8c02631ed31c85043" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/durkin">Durkin</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-10-11T00:00:00-04:00">12:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1709052466" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1749835386" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1749835386");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-4df34f219b0428a496c173fc3b0d6582">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_TCJune.png?itok=wD9ax_Ht&amp;c=4cd0785e017d2e24af59ae28ee5e54dc" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/tc-june">TC &amp; June</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T06:00:00-04:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_darlene.png?itok=6iKF6eXO&amp;c=030a442be994eeaef10397978cc7b386" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/darlene-evans">Darlene Evans</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_dinab.png?itok=k5XHh_7b&amp;c=87938a738ef9ba4792d4d8233f789847" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/dina-b">Dina B</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T19:00:00-04:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/775x515_toddallen2.png?itok=ABZeKEKz&amp;c=dcf5316ae6f458b8c02631ed31c85043" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/durkin">Durkin</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-10-10T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-10-11T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1280481323" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1116668799" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1116668799");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-e8969f926e65e768c48f780fa458d413">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        11      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/win-undercover-tickets-budweiser">Win Undercover Tickets with Budweiser</a>      </span>
              <span class="item__subtitle">
        The Casino @ Dania Beach      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        11      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kiss-undercover-concert">KISS Undercover Concert</a>      </span>
              <span class="item__subtitle">
        The Casino @ Dania Beach      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kid-rockbrantley-gilbert-red-blooded-rocknroll-redneck-extravaganza">Kid Rock+Brantley Gilbert: Red Blooded RocknRoll Redneck Extravaganza</a>      </span>
              <span class="item__subtitle">
        Coral Sky Amphitheater      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/miami-dolphins-vs-chicago-bears">The Miami Dolphins vs. The Chicago Bears</a>      </span>
              <span class="item__subtitle">
        Hard Rock Stadium      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        19      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/brett-eldredge-long-way-tour">Brett Eldredge: The Long Way Tour</a>      </span>
              <span class="item__subtitle">
        Mizner Park Amphitheater      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_126235673" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__511126223" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__511126223");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-f4e4e32dee07fcc401bf31f857615dff">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dina-b-interviews-lee-ann-womack"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1537276314.jpg?itok=qgpPOAE4" title="1537276314.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dina-b-interviews-lee-ann-womack">Dina B Interviews Lee Ann Womack</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/tc-interviews-thomas-rhett"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1535637337.jpg?itok=LAOzLMnk" title="1535637337.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/tc-interviews-thomas-rhett">TC Interviews Thomas Rhett</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/interview-wwe-raw-womens-champ-alexa-bliss-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1532974336.jpg?itok=-k6W_wRr" title="1532974336.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/interview-wwe-raw-womens-champ-alexa-bliss-0">Interview with WWE RAW Women's Champ, Alexa Bliss</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/darlene-interviews-charlie-daniels-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1530562679.jpg?itok=X0kgT6ZS" title="1530562679.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/darlene-interviews-charlie-daniels-0">Darlene Interviews Charlie Daniels</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/darlene-interviews-lauren-duski"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1529692605.jpg?itok=J6ZJUMhZ" title="1529692605.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/darlene-interviews-lauren-duski">Darlene Interviews Lauren Duski</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dina-b-chats-morgan-wallen-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1529587999.jpg?itok=2zTIGyzb" title="1529587999.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dina-b-chats-morgan-wallen-0">Dina B. Chats With Morgan Wallen</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wkis.radio.com/media/podcast/kiss-country-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KISS Country On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_1433837926" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__1685108006" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__1685108006");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_2049095728" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__959946524" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__959946524");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_136579558" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__612785877" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__612785877");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/tc-june" class="link--child menu__link">Kiss Morning Show</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/darlene-evans" class="link--child menu__link">Darlene Evans</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/dina-b" class="link--child menu__link">Dina B</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/kiss-country-999-fm#.Wl4YEa6nFtQ" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/audio-channel/podcasts/programs" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="https://wkis.radio.com/events" class="link--parent menu__link">Events</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://wkis.radio.com/events/type/appearances" class="link--child menu__link">Appearances</a></li>
<li class="leaf item--child menu__item"><a href="https://wkis.radio.com/kiss-country-chili-cookoff-2019" class="link--child menu__link">2019 Chili CookOff</a></li>
<li class="last leaf item--child menu__item"><a href="https://wkis.radio.com/events/type/concerts" class="link--child menu__link">Concerts</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/kisscountry999/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/kisscountry999" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/kisscountry999" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://wkis.radio.com/join-kiss-999-country-club#//" class="link--child menu__link">Join Our Club</a></li>
<li class="leaf item--child menu__item"><a href="/connect/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/miami/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wkis" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KissCountry999/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kisscountry999/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/kisscountry999" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/KissCountry999" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-kiss-country-999-fm"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-kiss-country-999-fm"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2018 Entercom Corporation. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742771,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1010,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wkis.radio.com\/blogs\/bob-diehl\/watch-latest-mean-tweets-music-edition-jimmy-kimmel-live","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wkis.radio.com/blogs/bob-diehl/watch-latest-mean-tweets-music-edition-jimmy-kimmel-live&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wkisfm.radio.com/s3fs-public/advagg_js/js___hPMOaCnqvzU8cQL1bJZwA04k0gBsBm950gP259Kccs__a3ajfV56Le-tDqFsbRZBAAKkZGyBfe5RLvmLJlS_Wc4__oqdFfE2YP8tQu2YTtjY8AfwQwUj0SZbFA4Yl1A0wGi0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122520&amp;action=100&amp;segment=entercomkiss999wkisfm&amp;m=1&amp;sifi_tuid=67308"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
